Re: Running Mario Kart

[ Post a new reply ] [ Back to the message board ]

This message was posted by The Dumper, posted on December 02, 2001 at 18:46:24 coming from 209.204.139
This message is a reply to Re: Running Mario Kart posted from Arakon posted at December 02, 2001 at 12:28:24
> > > > What unit are you running? Some will allow you to pass thru DSP commands to a DSP cart on top and others won't. Since yours doesn't have the outrigger connectors I'm guessing it's an older unit. It may not pass thru the DSP commands to the top slot. Bung had this problem with the GDSF7 and the way they got around it was to put a DSP cart on the bottom, between the SNES and the GDSF7.

> > > actually, I can use dsp games fine on my GDSF7 if I leave my Mario Kart cart plugged into the top.

> >
> > Hmmm, strange. I tried it on my GDSF7 a while ago and it didn't work for me. I'm running BIOS 7.11. Which BIOS version are you using? I'm wondering if that makes a difference.

> > It may also be something in the header of the ROM. I dumped it on the GDSF7 to try to avoid this problem but if there were a BIOS bug that might explain it.

> same version. I tried quite a few games (it's a jap. mario kart), including mario kart US, Ballz, super driftout (I THINK that's the name.. just got it as SFDrift on my HD, didn't check the name). works fine.

Hmmm, could you post the GDSF7 header you are using on Mario Kart on the GDSF7. I'd like to compare it against what I'm using.



Responses to this messages:


Post a Followup

Name
E-Mail
Subject
Message
Optional Link URL
Optional Link Title
Optional Image URL
Please pick a mood
for your message: