Re: sending rom to SWC 2.6cc transfer is fine, but the snes just sit there HELP PLEASE

[ Post a new reply ] [ Back to the message board ]

This message was posted by The Dumper, posted on December 01, 2001 at 12:15:24 coming from 209.204.139
This message is a reply to sending rom to SWC 2.6cc transfer is fine, but the snes just sit there HELP PLEASE posted from getting pissed off now posted at December 01, 2001 at 06:57:40
> Hi,

> I have been trying to get this pc-snes transfer thing to work for nearly a week now. I have used 2 different straight through cables on 3 different pc's but no cigar.
> All the software sends the roms correctly but the snes just sits there and does not boot the rom, I think maybe it is a power problem though the snes works fine from disk?
> Also when i try to receive a data from the snes to the pc it either frezes the program or displays corrupt data.

> please help this is driving me mad

Does the SWC work fine from floppy?

Here's what I would suggest:

Use an external power supply on the SWC.

Ohm out the cable with an ohm meter to make sure it's 1-1 on all pins. Just because you tried 3 different cables doesn't mean that one of them is correct for your application -- verify it.

Send a ROM image that you have dumped on your SWC and loaded from floppy so you are sure that it works on your unit.

Check your computer's BIOS settings for the parallel port. If you can select different protocols such as EPP try selecting a different one to see if that makes a difference.

If you try all this and it still doesn't work it may be that the parallel port interface chip in the SWC is bad.



Responses to this messages:


Post a Followup

Name
E-Mail
Subject
Message
Optional Link URL
Optional Link Title
Optional Image URL
Please pick a mood
for your message: