Re: UPDATE: WOOHOO!! GOT IT TO WORK!

[ Post a new reply ] [ Back to the message board ]

This message was posted by Utopium, posted on October 19, 2001 at 16:45:57 coming from 162.33.63
This message is a reply to UPDATE: WOOHOO!! GOT IT TO WORK! posted from Enree. posted at October 19, 2001 at 03:37:49
Let me know if you get the same problem I had when talking to people in the game. If you don't have it, I'll definitely have to try what you did.

> WHEW!! Man, am I excited!!

> After searching for what seemed like forever, downloading 7 different copies of Tales of Phantasia (using a 33.6k modem none the less) and testing out all the checksums using SMC...

> I found a FIG file that was zipped.. so I said "why not try?" I downloaded the 4.5megs & converted it using Insnest to SMC format. Then checked it with SMC. As it turns out, the TOP.smc file had a header and was interleaved. So I de-interleaved it. So the filesize was larger than the example The Dumper had given... however, the checksum read bad and had the same crc nubmer. So I went ahead, patched it, sent it using VGS2000 and with only a slight bit of hope left... the screen went blank... 5 seconds later TA-DA! The thing worked... it actually worked... =)

> I'm not sure if I'm going to have the same problems as Utopium and talking to people, but I'm just happy it works. Thank you The Dumper and thank you Utopium. You guys had helped me out a lot with the info you gave and inspiration that it works on a SWC.

> This success story has taught me one thing... never give up on others or yourself.

> Thanks for reading,
> Enree.




Responses to this messages:


Post a Followup

Name
E-Mail
Subject
Message
Optional Link URL
Optional Link Title
Optional Image URL
Please pick a mood
for your message: