Re: After a reset...

[ Post a new reply ] [ Back to the message board ]

This message was posted by Saeba, posted on September 16, 2001 at 17:39:04 coming from 62.82.181
This message is a reply to Re: After a reset... posted from sledge posted at September 16, 2001 at 17:19:47
> I tried your tip to reset the SWCDX2 after I loaded my Mario Kart original cartridge, and it works.

I don't know if it's good or bad. It can be that our copiers have problems :(

> When you first start it up it has graphics problems. But when you make a reset it works correctly.

Yes, the same. I tried it with other games (the ones hanging) and nothing. :(

> Strange thing still is that the Mario Kart from Cherryroms (US version) it works directly.

Yeah, really strange. I dumped my version and not working either... Probably a patched rom in cherryroms?
Or just my dump was incorrect?
But hey, I'm happy if one version of the rom works ;)

> And as for the hangs in other games. I have never managed to get Chrono Trigger to hang. Where should it hang?

It hangs at the intro, soon in that, when first it shows mountains with scroll from left to right. Music continues but black screen.
It hangs to when you start to play. You are at home and then the woman say Chrono... Chrono... That's the same, blank screen again.
Normally it happens in all 32 mb square games I tested.

P.S.: Dai Kaiju Monogatari 2 works! ;)
(It's just I tested it).


Responses to this messages:


Post a Followup

Name
E-Mail
Subject
Message
Optional Link URL
Optional Link Title
Optional Image URL
Please pick a mood
for your message: